Windows 10 small window fix.

Discussion in 'Misc. Guides' started by Skills, Sep 30, 2017.

Thread Status:
Not open for further replies.
  1. Skills

    Skills Heathen Nation                      

    Joined:
    Oct 14, 2015
    Messages:
    1,841
    Likes Received:
    1,369
    Trophy Points:
    620
    Gender:
    Male
    Location:
    Valhalla
    Quick guide before i leave as I've noticed people have been having issues with their Soulplay game being small windowed on Windows 10 and so far this has worked for most people. My video software was acting up so i just used gifs.

    1) Right click the Soulplay Desktop icon and click create shortcut:
    [​IMG]


    2) Right click Soulplay - Shortcut and click properties:
    [​IMG]

    3) Click Compatibility - Compatibility mode - and run it as Windows 7 - Click Apply then Ok:
    [​IMG]

    And that should fix the issue with the game being extremely small.
     
    Pieter, Atu, Lush and 1 other person like this.
  2. Atu

    Atu Master            

    Joined:
    Aug 23, 2015
    Messages:
    506
    Likes Received:
    146
    Trophy Points:
    255
    Gender:
    Male
    Location:
    Estonia
    Good job :)
     
  3. Woadie

    Woadie Master        

    Joined:
    Feb 12, 2017
    Messages:
    400
    Likes Received:
    128
    Trophy Points:
    208
    Occupation:
    bonecollector
    Location:
    lumby
    very kind of you ;p im sure people will need this
     
    Chuchuz likes this.
  4. Kevin Allsoo

    Kevin Allsoo Overall Player              

    Joined:
    Aug 26, 2015
    Messages:
    2,083
    Likes Received:
    535
    Trophy Points:
    600
    Gender:
    Male
    Windows 10 sucks anyways but thanks :)
     
  5. knd6060

    knd6060 Master              

    Joined:
    Aug 18, 2016
    Messages:
    676
    Likes Received:
    340
    Trophy Points:
    325
    Gender:
    Male
    I think I tried this on mine and it didn't work. However my windows 10 has 4k resolution and the client is fixed like 480 by 580 or something so makes it tiny. Option2 would be to go display settings advanced then change screen resolution to something smaller.
     
Thread Status:
Not open for further replies.

Share This Page